
USER GUIDE

Fusion FAX: 
Cover Sheet Editor

lehanna
Underline



2 

Table of Contents 
Overview ....................................................................................................................................................... 3 

Launching the Cover Sheet Editor ................................................................................................................. 3 

Menu Bar Details and Associated Icons ........................................................................................................ 4 

The File Menu ........................................................................................................................................... 4 

The Edit Menu ........................................................................................................................................... 5 

The View Menu ......................................................................................................................................... 5 

The Variables Menu .................................................................................................................................. 5 

The Settings Menu .................................................................................................................................... 6 

The Refresh Feature .................................................................................................................................. 6 

Creating a Cover Sheet .................................................................................................................................. 7 

Adding and Editing Items .......................................................................................................................... 7 

Cover Sheet Variables ............................................................................................................................... 8 

General Variables .................................................................................................................................. 8 

Sender Variables ................................................................................................................................... 8 

Recipient Variables ............................................................................................................................... 8 

Setting the Page Format ........................................................................................................................... 9 

Setting the Cover Sheet Locale (Language and Date Format) .................................................................. 9 

Setting the Cover Sheet Resolution ........................................................................................................ 10 

OLE 2.0 compatible objects .................................................................................................................... 10 

How it Works ....................................................................................................................................... 10 

Examples of Applications .................................................................................................................... 10 

Embedding and Linking OLE 2.0 Objects ................................................................................................. 10 

Adding an Embedded Object .............................................................................................................. 10 

Adding a Linked Object ....................................................................................................................... 11 

Managing OLE 2.0 Objects in a Cover Sheet ........................................................................................... 11 

Editing an Object in a Cover Sheet ...................................................................................................... 11 

Converting an Object .......................................................................................................................... 11 

Managing Links (Linked Objects only) ................................................................................................. 12 



3 

Overview 
The Cover Sheet Editor offers the possibility of designing your own cover sheets for FusionFAX, and of 
modifying the existing ones provided with the Fax Server. 

With the cover sheet editor, it is possible: 
• to draw geometric shapes
• to add text and bitmap images
• to add variables that automatically insert such information as sender name and company,

etc.
• to create, import, and link to OLE 2.0 (Object Linking and Embedding) compatible objects

within the cover sheet editor
• to set several parameters as the resolution, the page format and the locale (language and

date/time format).

Note: Administrators can decide not to install the cover sheet editor on a user’s computer. It is possible 
therefore that some users cannot access the module. 

Installing the Cover Sheet Editor 
The cover sheet editor may be downloaded from the Fusion web site 
(https://www.fusionconnect.com/support/). 

Click on the link to download the XmediusFax 8.0.0.334 (Client Redist) file.  This is the installer for the 
FusionFax cover sheet editor. Once the file has been downloaded, run the file. 

1. Select Language
2. From the following screen, select Coversheet Editor

Note: Other features of the suite are not included with 
FusionFax at this time and are not supported. 

3. Click Next and complete the installation of the Coversheet Editor (a restart may be required)

Note: The Cover Sheet editor is installed as Xmedius Fax Cover Sheet Editor 

https://www.fusionconnect.com/support
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Launching the Cover Sheet Editor 
The application can be launched as the Xmedius Fax Cover Sheet Editor. 
The cover sheet editor will be displayed, as depicted in the following screen view: 

Menu Bar Details and Associated Icons 

The File Menu 
Icon Function Description 

New Allows you to create a new cover sheet. 

Open Opens a previously saved cover sheet. 

Save Saves the current cover sheet. 

Save As Saves your current cover sheet under a different name or in a different location. 

Print Prints the current cover sheet 

Print Preview Displays cover sheet as it will look when printed. 

Print Setup Sets print options. 

Recent File Displays the filename of recently accessed cover sheet files. 

Exit Closes the cover sheet editor. 



5 

The Edit Menu 
Icon Function Description 

Undo Erases the last action. 

Cut Cuts (removes) the selected objects and puts them to the Clipboard, in order to paste them 
somewhere else. 

Copy Copies the selected objects to the Clipboard. 

Paste Pastes the contents of the clipboard to your cover sheet. 

Delete Deletes selected objects. 

Insert New 
Object 

Allows you create, import and link to graphics, text, spreadsheets, etc., created with other 
applications (see Embedding and Linking OLE 2.0 Objects) 

Links Allows you to edit and update links (only for linked objects; see Managing OLE 2.0 Objects 
in a Cover Sheet) 

Object Allows you to manage the selected OLE 2.0 object (see OLE 2.0 compatible objects) 

The View Menu 
Icon Function Description 

Toolbars Displays the main toolbar, the drawing toolbar, and the text attributes toolbar. 

Status Bar Enables or disables the status bar at the bottom of the cover sheet editor window. 

Grid Toggles the display of the grid points on the page. 

Zoom Settings Allows you to choose a different magnification setting to view your pages. By default, the page 
is displayed at 100% (actual size). 

Language Enables the selection of language. 

The Variables Menu 
There are three categories of variables used in cover sheets: 

• General
• Sender
• Recipient

These variables are automatically filled in by FusionFAX at the time of your fax transmission. 



6 

The Settings Menu 
Icon Function Description 

Page Setup Allows you to choose the page size of the cover sheet (Letter, Legal, A3, B3 or A4) or view the 
page dimensions by inches, pixels, or millimeters 

Locale Allows you to set the locale which determines the date format and time that appears on the 
cover sheet 

The Refresh Feature 
The Refresh button of the menu allows to refresh the current display of the cover sheet. 
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Creating a Cover Sheet 
1. Open the cover sheet editor.
2. If needed, adjust the page format and locale settings for the current cover page .  NOTE: Existing

cover sheets must be download from the administrator portal.
3. Add and organize the items you wish to see appearing on the cover sheet:

• For geometric shapes, bitmaps and variables, see Adding and Editing Items.
• For OLE 2.0 compatible objects, see OLE 2.0 compatible objects.

4. Choose Save As and type the name of your cover sheet.  The .cse extension is automatically
applied.
Note: You can save the cover sheet with a specific resolution.

The cover sheet can now be used by the Fax Server. 

Note:  Administrators are required to add the new cover sheet to the profiles that will be using 
the cover sheet from within the FusionFax Admin portal. 

Adding and Editing Items 
It is possible to customize a cover sheet by adding and editing items such as text, lines, shapes and 
variables through the toolbar: 

Icon Function Description 

Text Draws a text box on the currently displayed page. Type the text immediately after drawing the 
box. Text boxes can be resized by clicking them and dragging the handles. 

Line Draws a line on the page. 

Rectangle Draws a rectangle on the page. 

Rectangle with 
rounded 
corners 

Draws a rectangle or square with rounded corners on the page. 

Circle or ellipse Draws a circle or ellipse on the page. 

Variable Adds a variable on the page. Choose either General, a Sender, or a Recipient variable. 

Polygon Adds a polygon. Click once and move the cursor to the next corner. 
Note: Double-click to cancel a polygon entry. 

Object 
Inserts, creates or links an object to the page. 
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Cover Sheet Variables 
There are three categories of variables used in cover sheets: 

• General
• Sender
• Recipient

These variables are automatically filled in by FusionFAX at the time of your fax transmission. 

General Variables 
General variables include: 

• Time , Date
• Number of Pages
• Subject
• Commentary
• API tag , API tag 2

Sender Variables 
Sender information is defined in the fax sender's Information properties. Sender variables include: 

• Dear, Display Name, First Name, Last Name
• Company, Title
• Street, City, State, Country, Zip Code
• Phone, Fax, Cellular, Pager, e-mail
• Billing Code, Sub Billing Code

Recipient Variables 
Recipient variables, that is, variables concerning the fax recipient, include four categories: 

• Name
• Address
• Destination
• Other

The following table lists the variables offered in each category. Note that Recipient information is 
defined in the phone book. 

Name Address Destination Other 

Dear Street Destination Phone 
Name City Fax Extension 
Last Name State Fax 2 Cellular 
First Name Zip Code Fax 3 Pager 
Company Country Email Billing Code 
Title Email 2 Sub-Billing Code 

Email 3 Phone Book Commentary 
User 1 
User 2 
User 3 
User 4 

Note: The menu selection Dear receives the value entered in the Salutation field in the phone book. 
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Setting the Page Format 
To access the page format settings dialog, select Settings ➤ Page Setup. 

There, you can change: 
• The page format of your cover sheet, through the Paper size dropdown list.

Note: The two dimensions of the selected size are displayed in the right of the dialog (in the
measurement unit selected below).

• The measurement unit used for the cover page (Inches, Pixels or Millimeters).
Note: The cursor's coordinates (in the status bar of the editor) will be displayed in this unit.

Setting the Cover Sheet Locale (Language and Date Format) 
You can choose locale settings that will be implemented in the cover sheet definition. 
To access the locale settings dialog, select Settings ➤ Locale. 

There, you can change: 
• The language (and country, with its usual locale settings) used for the current cover sheet, in

the Locale dropdown list.
• The Time and Date formats you wish to be used by the time and date variables you may

have added to your cover sheet.
Note: You have access to several predefined formats that you can test by selecting 
them: the Samples section will simulate the real output format with the current date 
and time. 

Also, the custom format allows you to enter (in the field beside the dropdown list) your own 
format, built according to the ICU 4.0 syntax (for more details, please refer to the Web page: 
http://icu-project.org/apiref/icu4c/classSimpleDateFormat.html, in the Detailed Description 
section). 

http://icu-project.org/apiref/icu4c/classSimpleDateFormat.html
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Setting the Cover Sheet Resolution 
Stand-alone fax machines usually have a lower resolution than laser printers. Your cover sheets may 
have a slightly coarse appearance when printed by a fax machine. 

You can apply a specific resolution to your cover sheet while you save it for the first time (or by selecting 
File ➤ Save As if the file exists already). 

There, you can choose a resolution in the Resolution dropdown box at the bottom. Available choices 
are: 

• Low resolution (200 x 100)
• High resolution (200 x 200), selected by default
• Fine resolution (300 x 300)
• Ultra Fine resolution (400 x 400)
Note: Once the file is saved, the resolution is embedded in the cover sheet definition. Therefore,
if you wish to use a cover sheet with various resolutions, you must save each instance under a
different name. However, If you only need to change the resolution of an existing cover sheet,
you must use the Save As option and overwrite the file by using the same name.

OLE 2.0 compatible objects 
Because the cover sheet editor is OLE 2.0 compatible, you can create, embed, or link to any OLE 2.0 
compatible object created with a wide variety of third-party applications. 

How it Works 
When you create a new object, the application that is used to generate it is launched within the cover 
sheet editor. An application window allows you to perform the necessary operations and the 
application’s menus, toolbars, and status bar are integrated into the cover sheet editor window. Clicking 
outside the window, but within the cover sheet, closes the application. 

Examples of Applications 
Among many others, objects placed in a cover sheet can be CorelDraw and Corel PhotoPaint graphics, 
Microsoft Paint graphics, Microsoft PowerPoint slides, Word and WordPerfect documents, etc. 

Note: The application to generate the desired object type must be accessible from the computer 
running the cover sheet editor. 

Embedding and Linking OLE 2.0 Objects 
With the Cover Sheet Editor, an OLE 2.0 object can be either embedded (physically) in the cover sheet, 
or linked to it by indicating the path to the object's physical location. 

In both cases, you must click the   button to start adding an object. 

Adding an Embedded Object 
When an object is embedded, it can be considered like any other item such as text, a geometric shape, a 
bitmap image or a variable. However, an embedded object can be updated in the cover sheet editor. 
The original application that was used to create the object is launched within the cover sheet editor. 

When the Insert Object dialog opens, you have two choices: 
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• If you want to create an object from scratch and design it directly in the Cover Sheet Editor: 
1. Select the Create New option. 
2. Select the type of object you are going to create, then click OK. 

The application associated to the type of object selected opens, and you can start designing the object. 
Note: When your object is finished, you just need to click in the cover sheet, outside the object. 

 
• If you want to embed an object that already exists: 

1. Select the Create from File option. 
2. Browse for the wanted file, then click OK. 

The object is added (embedded) to the cover sheet. 
Note: An embedded object is framed with solid lines. 

Adding a Linked Object 
When an object is linked, its location path and file name are only referenced from the cover sheet 
without being physically embedded. Changes made to the linked object – outside the Cover Sheet 
Editor, using the application that created it – are automatically reflected in the cover sheet. 
When the Insert Object dialog opens: 

1. Select the Create from File option. 
2. Check the Link box. 
3. Browse for the wanted file, then click OK. 

The object is added (linked) to the cover sheet. 
Note: A linked object is framed with dashed lines. 

 

Managing OLE 2.0 Objects in a Cover Sheet 

Editing an Object in a Cover Sheet 
It is possible to edit objects directly from the cover sheet, only by double-clicking them. However, the 
behavior is slightly different depending on the status (embedded or linked) of the object: 
• If the object is embedded: 

1. The application that created it opens inside the Cover Sheet Editor; 
2. When your modification is done, you just need to click in the cover sheet, outside the object. 

 
• If the object is linked: 

1. The application that created it opens independently, outside the Cover Sheet Editor; 
2. When your modification is done, you need to save the object before closing its application. 
Note: In that case, be aware that the source file indicated by the link will be modified (not only in 
the cover sheet). 

Converting an Object 
Depending on the supported formats, you can convert an object to another format. 
When an object is selected, just select Edit ➤ Object_Type Object ➤ Convert, then choose the target 
format for conversion. 

Note: Object_Type is the type of the object selected. The possible conversions depend on this 
object type. 



12 

Managing Links (Linked Objects only) 
You can access the links management interface by selecting Edit ➤ Links. 

All linked objects of the current cover sheet are listed in this interface. 
Note: If a linked object was selected when you opened this interface, it will be selected by 
default in the list. However, once the interface is open, you can select any other object of the list 
and manage its link settings. 

By default, linked objects in a cover sheet are updated automatically (option: Automatic). When the 
object is changed through the application that created it, those changes are reflected immediately and 
automatically in the cover sheet. 

However, updating can be made manual (option: Manual). When manual updating is selected, the 
object remains as it was when you originally linked to it. Changes are only applied to the original object, 
and not on the object of the cover page. If you need to update the latter, you can use the Update Now. 

For example, a logo already used as a linked object in a cover sheet is to be modified. You might change 
the update from automatic to manual while these changes are being made. When the modifications are 
finished, you can return to automatic updating, or maintain the manual update in anticipation of further 
changes. 
Through the same interface, you can also: 

• Launch the application to edit the linked object (Open Source)
• Transform the linked object to an embedded object by breaking the link (Break Link)
• Change the link to point to another object (Change Source)
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